<!doctype html>
<html lang="en-AU">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Production underway on S2 of Binge&#039;s &#039;Love Me&#039; with Bonnie Moir directing - IF Magazine</title>
	<link rel="canonical" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Production underway on S2 of Binge&#039;s &#039;Love Me&#039; with Bonnie Moir directing - IF Magazine" />
	<meta property="og:description" content="Production has begun across various locations in Melbourne and regional Victoria on the second season of Binge drama Love Me with director Bonnie Moir joining the creative team." />
	<meta property="og:url" content="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/" />
	<meta property="og:site_name" content="IF Magazine" />
	<meta property="article:published_time" content="2022-10-13T22:46:25+00:00" />
	<meta property="article:modified_time" content="2022-10-13T22:55:59+00:00" />
	<meta property="og:image" content="https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Sean Slatter" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sean Slatter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/#article","isPartOf":{"@id":"https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/"},"author":{"name":"Sean Slatter","@id":"https://if.com.au/#/schema/person/8e420bbceab363866f663b293498cfec"},"headline":"Production underway on S2 of Binge&#8217;s &#8216;Love Me&#8217; with Bonnie Moir directing","datePublished":"2022-10-13T22:46:25+00:00","dateModified":"2022-10-13T22:55:59+00:00","mainEntityOfPage":{"@id":"https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/"},"wordCount":371,"commentCount":0,"publisher":{"@id":"https://if.com.au/#organization"},"image":{"@id":"https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/#primaryimage"},"thumbnailUrl":"https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg","keywords":["adele-vuko","alison-hubert-burns","binge","bob-morley","bojana-novakovic","bonnie-moir","brian-walsh","celia-pacquola","foxtel","hamish-lewis","heather-mitchell","hugo-weaving","lana-greenhalgh","leon-ford","mitzi-ruhlmann","nicole-odonohue","shalom-brune-franklin","tamara-asmar","warner-bros-international-television-production-australia","william-lodder"],"articleSection":["News","Production","Television"],"inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/#respond"]}]},{"@type":"WebPage","@id":"https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/","url":"https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/","name":"Production underway on S2 of Binge's 'Love Me' with Bonnie Moir directing - IF Magazine","isPartOf":{"@id":"https://if.com.au/#website"},"primaryImageOfPage":{"@id":"https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/#primaryimage"},"image":{"@id":"https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/#primaryimage"},"thumbnailUrl":"https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg","datePublished":"2022-10-13T22:46:25+00:00","dateModified":"2022-10-13T22:55:59+00:00","breadcrumb":{"@id":"https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/"]}]},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/#primaryimage","url":"https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg","contentUrl":"https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg","width":1500,"height":1000,"caption":"Bojana Novakovic. (Image: Binge)"},{"@type":"BreadcrumbList","@id":"https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://if.com.au/"},{"@type":"ListItem","position":2,"name":"Production underway on S2 of Binge&#8217;s &#8216;Love Me&#8217; with Bonnie Moir directing"}]},{"@type":"WebSite","@id":"https://if.com.au/#website","url":"https://if.com.au/","name":"IF Magazine","description":"For screen content professionals","publisher":{"@id":"https://if.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://if.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"Organization","@id":"https://if.com.au/#organization","name":"IF Magazine","url":"https://if.com.au/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://if.com.au/#/schema/logo/image/","url":"https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg","contentUrl":"https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg","width":636,"height":400,"caption":"IF Magazine"},"image":{"@id":"https://if.com.au/#/schema/logo/image/"}},{"@type":"Person","@id":"https://if.com.au/#/schema/person/8e420bbceab363866f663b293498cfec","name":"Sean Slatter","image":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://if.com.au/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e15a2734c1c738d815661ef2fbc706fc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e15a2734c1c738d815661ef2fbc706fc?s=96&d=mm&r=g","caption":"Sean Slatter"},"url":"https://if.com.au/author/sslatter/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Feed" href="https://if.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Comments Feed" href="https://if.com.au/comments/feed/" />
<link rel="alternate" type="text/calendar" title="IF Magazine &raquo; iCal Feed" href="https://if.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Production underway on S2 of Binge&#8217;s &#8216;Love Me&#8217; with Bonnie Moir directing Comments Feed" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/if.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='intermedia_block_post-style-css-css'  href='https://if.com.au/wp-content/client-mu-plugins/intermedia-block-post/dist/blocks.style.build.css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://if.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://if.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='intermedia-hubspot-newsletters-css'  href='https://if.com.au/wp-content/client-mu-plugins/intermedia-hubspot-newsletters/public/css/intermedia-hubspot-newsletters-public.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='intermedia-sponsored-content-css'  href='https://if.com.au/wp-content/client-mu-plugins/intermedia-sponsored-content/public/css/intermedia-sponsored-content-public.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://if.com.au/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1665617219' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://if.com.au/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.42.1' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://if.com.au/wp-content/themes/newspack-theme/style.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://if.com.au/wp-content/themes/newspack-child-theme-if/style.css?ver=2.0.0' media='all' />
<link rel='stylesheet' id='child-style-min-css'  href='https://if.com.au/wp-content/themes/newspack-child-theme-if/css/build/main.min.777046948ef85cb426c7.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://if.com.au/wp-content/themes/newspack-child-theme-if/style.css?ver=2.0.0' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://if.com.au/wp-content/themes/newspack-theme/styles/print.css?ver=2.0.0' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css?family=Open+Sans' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://if.com.au/wp-content/mu-plugins/jetpack-11.4/_inc/social-logos/social-logos.min.css?ver=11.4' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://if.com.au/wp-content/mu-plugins/jetpack-11.4/css/jetpack.css?ver=11.4' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://if.com.au/wp-content/mu-plugins/jetpack-11.4/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script src='https://if.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://if.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://if.com.au/wp-content/client-mu-plugins/intermedia-hubspot-newsletters/public/js/intermedia-hubspot-newsletters-public.js?ver=1.0.2' id='intermedia-hubspot-newsletters-js'></script>
<script src='https://if.com.au/wp-content/client-mu-plugins/intermedia-sponsored-content/public/js/intermedia-sponsored-content-public.js?ver=1.0.0' id='intermedia-sponsored-content-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-2251724-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["if.com.au"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2251724-1", {"anonymize_ip":true});
gtag("config", "G-BQ8T5GB5ZM");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://if.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://if.com.au/wp-json/wp/v2/posts/96202" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://if.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://if.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://if.com.au/?p=96202' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://if.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fif.com.au%2Fproduction-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://if.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fif.com.au%2Fproduction-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.46.0" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.4.348-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-KQ9H419V7L"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-KQ9H419V7L');
</script>

<meta name="facebook-domain-verification" content="un6thc0l8kwgeihkpwrwr0lien6f7p" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://if.com.au"><link rel="https://theeventscalendar.com/" href="https://if.com.au/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">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</style>

		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script>
		<link rel="icon" href="https://if.com.au/wp-content/uploads/2020/03/cropped-if-logo-002.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://if.com.au/wp-content/uploads/2020/03/cropped-if-logo-002.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://if.com.au/wp-content/uploads/2020/03/cropped-if-logo-002.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://if.com.au/wp-content/uploads/2020/03/cropped-if-logo-002.jpg?w=270" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://if.com.au/?custom-css=0056519410" /></head>

<body class="post-template-default single single-post postid-96202 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js ads-global-above-header ad-global-21617991882 singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh has-sidebar cat-news cat-production cat-television has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<div class='newspack_global_ad global_above_header'>
								<!-- /58625620/if_skin --><div id='div-gpt-ad-634991f98179e-0'></div>			</div>
				<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://if.com.au/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-header-menu" class="main-menu"><li id="menu-item-22014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22014"><a href="https://if.com.au/">Home</a></li>
<li id="menu-item-22025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22025"><a href="https://if.com.au/category/news/">News</a></li>
<li id="menu-item-22018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22018"><a href="https://if.com.au/category/film/" aria-haspopup="true" aria-expanded="false">Film</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-22016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22016"><a href="https://if.com.au/category/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-22019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22019"><a href="https://if.com.au/category/television/">TV</a></li>
<li id="menu-item-22020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22020"><a href="https://if.com.au/category/digital/">Digital</a></li>
<li id="menu-item-22022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22022"><a aria-haspopup="true" aria-expanded="false">Business</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-22023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22023"><a href="https://if.com.au/category/distribution/">Distribution</a></li>
	<li id="menu-item-22024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22024"><a href="https://if.com.au/category/funding/">Funding</a></li>
</ul>
</li>
<li id="menu-item-22029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22029"><a href="https://if.com.au/category/technology/">Tech</a></li>
<li id="menu-item-22842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22842"><a href="https://if.com.au/category/in-production/">In Production</a></li>
<li id="menu-item-22030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22030"><a href="https://if.com.au/category/videos/">Videos</a></li>
<li id="menu-item-73646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73646"><a href="https://if.com.au/events/">What&#8217;s On</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-navigation" class="secondary-menu"><li id="menu-item-22412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22412"><a href="https://if.com.au/contact/">Contact</a></li>
<li id="menu-item-22414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22414"><a target="_blank" rel="noopener" href="http://productionbook.com.au/">The  IF Production Book</a></li>
<li id="menu-item-40850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40850"><a href="#" aria-haspopup="true" aria-expanded="false">Subscribe</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-59110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59110"><a href="https://shop.if.com.au/">Magazine</a></li>
	<li id="menu-item-40852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40852"><a href="https://if.com.au/subscribe/">Newsletter</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-70739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70739"><a href="http://www.facebook.com/IF.magazine"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-70740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70740"><a href="http://twitter.com/intent/follow?source=followbutton&#038;variant=1.0&#038;screen_name=insidefilm"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-70741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70741"><a href="http://www.linkedin.com/company/if-magazine"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="custom_html-2" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1447110893462-0' style="text-align:center; margin-bottom:15px;">
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447110893462-0'); });
	</script>
</div></div></section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-navigation-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22412"><a href="https://if.com.au/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22414"><a target="_blank" rel="noopener" href="http://productionbook.com.au/">The  IF Production Book</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40850"><a href="#" aria-haspopup="true" aria-expanded="false">Subscribe</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59110"><a href="https://shop.if.com.au/">Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40852"><a href="https://if.com.au/subscribe/">Newsletter</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

													<div id="social-nav-contain">
									<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70739"><a href="http://www.facebook.com/IF.magazine"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70740"><a href="http://twitter.com/intent/follow?source=followbutton&#038;variant=1.0&#038;screen_name=insidefilm"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70741"><a href="http://www.linkedin.com/company/if-magazine"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
							</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 114px;
			max-height: 400px;
			max-width: 600px;
			width: 181px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 103px;
				max-height: 65px;
			}
		}

		@media (min-width: 782px) {
			.h-stk .site-header .custom-logo {
				height: 90px;
				max-width: 245px;
				width: 143px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 95px;
				max-height: 60px;
			}
		}

		@media (min-width: 1100px) {
			.h-stk .site-header .custom-logo {
				max-width: 143px;
			}
		}


		</style><a href="https://if.com.au/" class="custom-logo-link" rel="home"><img width="636" height="400" src="https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg" class="custom-logo" alt="IF Magazine" srcset="https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg 636w, https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg?resize=400,252 400w" sizes="(max-width: 636px) 100vw, 636px" data-attachment-id="22441" data-permalink="https://if.com.au/if-is-back-online/if-com-au_hr-rehash-jpg-2/" data-orig-file="https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg" data-orig-size="636,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="if.com.au_hr-Rehash.jpg" data-image-description="" data-image-caption="" data-medium-file="https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg?w=636" data-large-file="https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg?w=636" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://if.com.au/" rel="home">IF Magazine</a></p>
					
						<p class="site-description">
					For screen content professionals				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-header-menu-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22014"><a href="https://if.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22025"><a href="https://if.com.au/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22018"><a href="https://if.com.au/category/film/" aria-haspopup="true" aria-expanded="false">Film</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22016"><a href="https://if.com.au/category/festivals/">Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22019"><a href="https://if.com.au/category/television/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22020"><a href="https://if.com.au/category/digital/">Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22022"><a aria-haspopup="true" aria-expanded="false">Business</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22023"><a href="https://if.com.au/category/distribution/">Distribution</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22024"><a href="https://if.com.au/category/funding/">Funding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22029"><a href="https://if.com.au/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22842"><a href="https://if.com.au/category/in-production/">In Production</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22030"><a href="https://if.com.au/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73646"><a href="https://if.com.au/events/">What&#8217;s On</a></li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://if.com.au/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
				<div class='newspack_global_ad global_below_header'>
								<!-- /58625620/IF_BANNER1 --><div id='div-gpt-ad-634991f98b041-0'></div>			</div>
			
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news category-production category-television tag-adele-vuko tag-alison-hubert-burns tag-binge tag-bob-morley tag-bojana-novakovic tag-bonnie-moir tag-brian-walsh tag-celia-pacquola tag-foxtel tag-hamish-lewis tag-heather-mitchell tag-hugo-weaving tag-lana-greenhalgh tag-leon-ford tag-mitzi-ruhlmann tag-nicole-odonohue tag-shalom-brune-franklin tag-tamara-asmar tag-warner-bros-international-television-production-australia tag-william-lodder">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://if.com.au/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			Production underway on S2 of Binge&#8217;s &#8216;Love Me&#8217; with Bonnie Moir directing		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/e15a2734c1c738d815661ef2fbc706fc?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e15a2734c1c738d815661ef2fbc706fc?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://if.com.au/author/sslatter/">Sean Slatter</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-14T09:46:25+11:00">October 14, 2022</time><time class="updated" datetime="2022-10-14T09:55:59+11:00">October 14, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96202" class="share-twitter sd-button share-icon no-text" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96202" class="share-facebook sd-button share-icon no-text" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-96202" class="share-linkedin sd-button share-icon no-text" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-96202" class="share-pinterest sd-button share-icon no-text" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-96202" class="share-skype sd-button share-icon no-text" href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="1200" height="800" src="https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?w=1200" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" srcset="https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg 1500w, https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?resize=621,414 621w, https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?resize=768,512 768w, https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?resize=1024,683 1024w, https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?resize=1200,800 1200w, https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?resize=400,267 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="96204" data-permalink="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/bojana-novakovic_love-me-season-2_credit_binge/" data-orig-file="https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bojana Novakovic_LOVE ME SEASON 2_CREDIT_BINGE" data-image-description="" data-image-caption="&lt;p&gt;Bojana Novakovic. (Image: Binge)&lt;/p&gt;
" data-medium-file="https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?w=621" data-large-file="https://if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?w=780" />						<figcaption>Bojana Novakovic. (Image: Binge)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		

<article id="post-96202" class="post-96202 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-production category-television tag-adele-vuko tag-alison-hubert-burns tag-binge tag-bob-morley tag-bojana-novakovic tag-bonnie-moir tag-brian-walsh tag-celia-pacquola tag-foxtel tag-hamish-lewis tag-heather-mitchell tag-hugo-weaving tag-lana-greenhalgh tag-leon-ford tag-mitzi-ruhlmann tag-nicole-odonohue tag-shalom-brune-franklin tag-tamara-asmar tag-warner-bros-international-television-production-australia tag-william-lodder entry">
	<div class="entry-content">

		
		
<p>Production has begun across various locations in Melbourne and regional Victoria on the second season of Binge drama <em>Love Me</em>, with director Bonnie Moir to helm all six episodes. </p>



<p>Adapted from Swedish series <em>Älska mig</em>, the Warner Bros. International Television Production series, exploring modern love through different members of a family, was Foxtel&#8217;s<a href="https://if.com.au/hugo-weaving-fronts-binge-drama-love-me/"> first commission for its streaming service.</a></p>



<p>After <a href="https://if.com.au/the-warm-hug-of-love-me-marks-just-the-beginning-for-binge/">premiering on Boxing Day</a>, it reportedly became Binge’s most-watched Australian drama, going to land seven nominations at the 2022 Logie awards. </p>



<p>Season two picks up the story of the Mathiesons family, with Hugo Weaving returning as Glenn, the father experiencing new love in his 60s; Bojana Novakovic as the highly successful, yet complicated Clara; and William Lodder, as Aaron, who faces the complexities of love, and new responsibility.</p>



<p>They are once again joined by Heather Mitchell, Bob Morley, Celia Pacquola, Shalom Brune-Franklin, and Mitzi Ruhlmann as Jesse.</p>



<p>Moir takes over from season one director Emma Freeman. She has previously worked as a second unit director on Glendyn Ivin&#8217;s <em>Penguin Bloom</em> and Garth Davis&#8217;s upcoming sci-fi psychological thriller<em> Foe</em>. Her short films include&nbsp;<em>We’re Not Here</em> and&nbsp;<em>Not Dark Yet</em>. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="96205" data-permalink="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/bob-morley-bojana-novakovic-william-lodder-heather-mitchell-and-hugo-weaving_love-me-season-2_credit_binge/" data-orig-file="https://if.com.au/wp-content/uploads/2022/10/Bob-Morley-Bojana-Novakovic-William-Lodder-Heather-Mitchell-and-Hugo-Weaving_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664959572&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bob-Morley-Bojana-Novakovic-William-Lodder-Heather-Mitchell-and-Hugo-Weaving_LOVE-ME-SEASON-2_CREDIT_BINGE" data-image-description="" data-image-caption="" data-medium-file="https://if.com.au/wp-content/uploads/2022/10/Bob-Morley-Bojana-Novakovic-William-Lodder-Heather-Mitchell-and-Hugo-Weaving_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?w=621" data-large-file="https://if.com.au/wp-content/uploads/2022/10/Bob-Morley-Bojana-Novakovic-William-Lodder-Heather-Mitchell-and-Hugo-Weaving_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?w=780" loading="lazy" width="1500" height="1000" src="https://if.com.au/wp-content/uploads/2022/10/Bob-Morley-Bojana-Novakovic-William-Lodder-Heather-Mitchell-and-Hugo-Weaving_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?w=1024" alt="" class="wp-image-96205" srcset="https://if.com.au/wp-content/uploads/2022/10/Bob-Morley-Bojana-Novakovic-William-Lodder-Heather-Mitchell-and-Hugo-Weaving_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg 1500w, https://if.com.au/wp-content/uploads/2022/10/Bob-Morley-Bojana-Novakovic-William-Lodder-Heather-Mitchell-and-Hugo-Weaving_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?resize=621,414 621w, https://if.com.au/wp-content/uploads/2022/10/Bob-Morley-Bojana-Novakovic-William-Lodder-Heather-Mitchell-and-Hugo-Weaving_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?resize=768,512 768w, https://if.com.au/wp-content/uploads/2022/10/Bob-Morley-Bojana-Novakovic-William-Lodder-Heather-Mitchell-and-Hugo-Weaving_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?resize=1024,683 1024w, https://if.com.au/wp-content/uploads/2022/10/Bob-Morley-Bojana-Novakovic-William-Lodder-Heather-Mitchell-and-Hugo-Weaving_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?resize=1200,800 1200w, https://if.com.au/wp-content/uploads/2022/10/Bob-Morley-Bojana-Novakovic-William-Lodder-Heather-Mitchell-and-Hugo-Weaving_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?resize=400,267 400w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption>Bob Morley, Bojana Novakovic, William Lodder, Heather Mitchell and Hugo Weaving (Image: Binge)</figcaption></figure>



<p>Producing season two is Nicole O&#8217;Donohue. Tamara Asmar joins Leon Ford as lead writer, with Adele Vuko and Pacquola each penning an episode. Executive producers are Michael Brooks, Hamish Lewis for Warner Bros. Australia, alongside Brian Walsh, Alison Hurbert-Burns, and Lana Greenhalgh for Foxtel.</p>



<p>Hurbert-Burns said she was pleased to be able to take the story forward with the cast and creative team.</p>



<p>“Season one resonated with Australian viewers and we can’t wait to pick up the story of The Mathiesons as they realise that with the euphoria of love, comes the complexities of relationships,&#8221; she said.</p>



<p>Brooks said the success of the series was a testament to the &#8220;unbelievably talented cast, superb writing teams, and passionate, dedicated crew&#8221;.</p>



<p>“We are so proud to begin production on<em> Love Me</em> season two, off the back of our hugely successful debut series that connected so well with Australian audiences,&#8221; he said.</p>



<p>DCD handles international rights. </p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Stories</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://if.com.au/tag/adele-vuko/" rel="tag">adele-vuko</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/alison-hubert-burns/" rel="tag">alison-hubert-burns</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/binge/" rel="tag">binge</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/bob-morley/" rel="tag">bob-morley</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/bojana-novakovic/" rel="tag">bojana-novakovic</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/bonnie-moir/" rel="tag">bonnie-moir</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/brian-walsh/" rel="tag">brian-walsh</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/celia-pacquola/" rel="tag">celia-pacquola</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/foxtel/" rel="tag">foxtel</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/hamish-lewis/" rel="tag">hamish-lewis</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/heather-mitchell/" rel="tag">heather-mitchell</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/hugo-weaving/" rel="tag">hugo-weaving</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/lana-greenhalgh/" rel="tag">lana-greenhalgh</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/leon-ford/" rel="tag">leon-ford</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/mitzi-ruhlmann/" rel="tag">mitzi-ruhlmann</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/nicole-odonohue/" rel="tag">nicole-odonohue</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/shalom-brune-franklin/" rel="tag">shalom-brune-franklin</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/tamara-asmar/" rel="tag">tamara-asmar</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/warner-bros-international-television-production-australia/" rel="tag">warner-bros-international-television-production-australia</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/william-lodder/" rel="tag">william-lodder</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/#respond" style="display:none;">Cancel reply</a></small><form action="https://if.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96202' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4f676fd9fe" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="140"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /58625620/IF_MREC1 --><div id='div-gpt-ad-634991f98f8c4-0'></div></div></section><section id="block-3" class="widget widget_block"><p style="">SUBSCRIBE TO OUR NEWSLETTER</p>

					<script>
						hbspt.enqueueForm({
							portalId: 8838799,
							formId: "6800d9bc-4e6a-44fc-a3eb-dd64157a192f",
							target: "#hbspt-form-1665765881000-4222961140",
							shortcode: "wp",
							region: "",
							
						});
					</script>
					<div class="hbspt-form" id="hbspt-form-1665765881000-4222961140"></div></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /58625620/IF_MREC2 --><div id='div-gpt-ad-634991f9901b1-0'></div></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Read</span></h2><ul class='widgets-list-layout no-grav'>
<li><a href="https://if.com.au/flying-bark-recruiting-artists-to-work-on-paramount-nickelodeons-2d-avatar-film/" title="Flying Bark recruiting artists to work on Paramount/Nickelodeon&#039;s 2D &#039;Avatar&#039; film" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/if.com.au/wp-content/uploads/2022/03/thumbnail_Min-_-Babs_16.jpg?resize=40%2C40&#038;ssl=1" alt="Flying Bark recruiting artists to work on Paramount/Nickelodeon&#039;s 2D &#039;Avatar&#039; film" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://if.com.au/flying-bark-recruiting-artists-to-work-on-paramount-nickelodeons-2d-avatar-film/" title="Flying Bark recruiting artists to work on Paramount/Nickelodeon&#039;s 2D &#039;Avatar&#039; film" class="bump-view" data-bump-view="tp">Flying Bark recruiting artists to work on Paramount/Nickelodeon&#039;s 2D &#039;Avatar&#039; film</a>
							</div>
							</li><li><a href="https://if.com.au/rachel-perkins-to-depart-blackfella-films/" title="Rachel Perkins to depart Blackfella Films" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/if.com.au/wp-content/uploads/2022/10/TAW-26-Portrait-Dylan-River.jpg?resize=40%2C40&#038;ssl=1" alt="Rachel Perkins to depart Blackfella Films" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://if.com.au/rachel-perkins-to-depart-blackfella-films/" title="Rachel Perkins to depart Blackfella Films" class="bump-view" data-bump-view="tp">Rachel Perkins to depart Blackfella Films</a>
							</div>
							</li><li><a href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/" title="Production underway on S2 of Binge&#039;s &#039;Love Me&#039; with Bonnie Moir directing" class="bump-view" data-bump-view="tp" aria-current="page"><img width="40" height="40" src="https://i0.wp.com/if.com.au/wp-content/uploads/2022/10/Bojana-Novakovic_LOVE-ME-SEASON-2_CREDIT_BINGE.jpg?resize=40%2C40&#038;ssl=1" alt="Production underway on S2 of Binge&#039;s &#039;Love Me&#039; with Bonnie Moir directing" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://if.com.au/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing/" title="Production underway on S2 of Binge&#039;s &#039;Love Me&#039; with Bonnie Moir directing" class="bump-view" data-bump-view="tp" aria-current="page">Production underway on S2 of Binge&#039;s &#039;Love Me&#039; with Bonnie Moir directing</a>
							</div>
							</li><li><a href="https://if.com.au/the-new-names-you-need-to-know-have-your-say-in-ifs-2023-rising-talent-list/" title="The new names you need to know: Have your say in IF&#039;s 2023 Rising Talent list" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/if.com.au/wp-content/uploads/2021/12/cover-online.png?resize=40%2C40&#038;ssl=1" alt="The new names you need to know: Have your say in IF&#039;s 2023 Rising Talent list" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://if.com.au/the-new-names-you-need-to-know-have-your-say-in-ifs-2023-rising-talent-list/" title="The new names you need to know: Have your say in IF&#039;s 2023 Rising Talent list" class="bump-view" data-bump-view="tp">The new names you need to know: Have your say in IF&#039;s 2023 Rising Talent list</a>
							</div>
							</li><li><a href="https://if.com.au/abc-bbc-co-commission-the-spooky-files-to-begin-shooting-in-victoria/" title="ABC/BBC co-commission &#039;The Spooky Files&#039; to begin shooting in Victoria" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/if.com.au/wp-content/uploads/2022/10/guyandmatt.png?resize=40%2C40&#038;ssl=1" alt="ABC/BBC co-commission &#039;The Spooky Files&#039; to begin shooting in Victoria" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://if.com.au/abc-bbc-co-commission-the-spooky-files-to-begin-shooting-in-victoria/" title="ABC/BBC co-commission &#039;The Spooky Files&#039; to begin shooting in Victoria" class="bump-view" data-bump-view="tp">ABC/BBC co-commission &#039;The Spooky Files&#039; to begin shooting in Victoria</a>
							</div>
							</li></ul>
</section><section id="newspack-ads-widget-4" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /58625620/IF_MREC3 --><div id='div-gpt-ad-634991f9939db-0'></div></div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /58625620/IF_MREC4 --><div id='div-gpt-ad-634991f9941a0-0'></div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://if.com.au/" rel="home">
					<img width="100" height="100" src="https://if.com.au/wp-content/uploads/2020/10/if-logo-002.png?w=100" class="footer-logo" alt="" loading="lazy" data-attachment-id="70817" data-permalink="https://if.com.au/if-logo-002-2/" data-orig-file="https://if.com.au/wp-content/uploads/2020/10/if-logo-002.png" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="if-logo-002" data-image-description="" data-image-caption="" data-medium-file="https://if.com.au/wp-content/uploads/2020/10/if-logo-002.png?w=100" data-large-file="https://if.com.au/wp-content/uploads/2020/10/if-logo-002.png?w=100" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70739"><a href="http://www.facebook.com/IF.magazine"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70740"><a href="http://twitter.com/intent/follow?source=followbutton&#038;variant=1.0&#038;screen_name=insidefilm"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70741"><a href="http://www.linkedin.com/company/if-magazine"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22379"><a href="https://if.com.au/category/news/">News</a></li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22380"><a href="https://if.com.au/category/film/">Film</a></li>
<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383"><a href="https://if.com.au/category/digital/">Digital</a></li>
<li id="menu-item-22382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22382"><a href="https://if.com.au/category/videos/">Videos</a></li>
<li id="menu-item-93413" class="mag-cover menu-item menu-item-type-custom menu-item-object-custom menu-item-93413"><a target="_blank" rel="noopener" href="https://shop.if.com.au/index.aspx"><img width="167" src="https://if.com.au/wp-content/uploads/2022/08/IF-206-JJ22-FC-1.jpg" alt="IF Magazine"/></a></li>
<li id="menu-item-93451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93451"><a target="_blank" rel="noopener" href="https://shop.if.com.au/index.aspx">Subscribe to the Magazine</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-70803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70803"><a href="https://if.com.au/category/whats-on/">What&#8217;s On</a></li>
<li id="menu-item-70802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70802"><a href="https://if.com.au/category/television/">Television</a></li>
<li id="menu-item-70801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70801"><a href="https://if.com.au/category/technology/">Technology</a></li>
<li id="menu-item-70804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70804"><a href="https://if.com.au/contact/">Advertise With Us</a></li>
</ul></div></section><section id="block-2" class="widget widget_block"><p style="color:white;">SUBSCRIBE TO OUR NEWSLETTER</p>

					<script>
						hbspt.enqueueForm({
							portalId: 8838799,
							formId: "6800d9bc-4e6a-44fc-a3eb-dd64157a192f",
							target: "#hbspt-form-1665765881000-3412707395",
							shortcode: "wp",
							region: "",
							
						});
					</script>
					<div class="hbspt-form" id="hbspt-form-1665765881000-3412707395"></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://if.com.au/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 IF Magazine.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Production underway on S2 of Binge&#8217;s &#8216;Love Me&#8217; with Bonnie Moir directing',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Production underway on S2 of Binge&#8217;s &#8216;Love Me&#8217; with Bonnie Moir directing',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Production underway on S2 of Binge&#8217;s &#8216;Love Me&#8217; with Bonnie Moir directing',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'comment added',
							{
								event_category: 'NTG user',
																	event_label: 'Production underway on S2 of Binge&#8217;s &#8216;Love Me&#8217; with Bonnie Moir directing',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/if.com.au\/production-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing\/":96202};
	</script>
								<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script id='leadin-script-loader-js-js-extra'>
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.4.348"};
</script>
<script src='https://js.hs-scripts.com/8838799.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script src='https://if.com.au/wp-content/themes/newspack-child-theme-if/js/build/app.min.71e3fefadea80d2ad8e3.js' id='child-scripts-min-js'></script>
<script src='https://if.com.au/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script id='newspack-amp-fallback-js-extra'>
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
</script>
<script src='https://if.com.au/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=2.0.0' id='newspack-amp-fallback-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/if.com.au\/wp-content\/mu-plugins\/jetpack-11.4\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/if.com.au\/wp-admin\/admin-ajax.php","nonce":"99261d0058","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/if.com.au\/wp-login.php?redirect_to=https%3A%2F%2Fif.com.au%2Fproduction-underway-on-s2-of-binges-love-me-with-bonnie-moir-directing%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://if.com.au/wp-content/mu-plugins/jetpack-11.4/_inc/build/carousel/jetpack-carousel.min.js?ver=11.4' id='jetpack-carousel-js'></script>
<script src='https://js.hsforms.net/forms/v2.js' id='leadin-forms-v2-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://if.com.au/wp-content/mu-plugins/jetpack-11.4/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
			<script data-amp-plus-allowed>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</script>
		<script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'200199642',post:'96202',tz:'11',srv:'if.com.au',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '200199642', '96202' ]);
</script>
<script type="text/javascript">
   jQuery(document).ready(function() {
        if(jQuery(".page-description").text() == "HotWares") {
            jQuery(".page-description").append("<span class=\"sponsored_label\">Sponsored</span>");
        }

        if(jQuery(".cat-links").text() == "Posted inHotWares") {
            jQuery(".cat-links").append("<span class=\"sponsored_label\">Sponsored</span>");
        }
   });
   
   </script>
</body>
</html>
