<!doctype html>
<html lang="en-AU">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Elvis&#039;, &#039;Mystery Road: Origin&#039; continue AACTAs triumph - IF Magazine</title>
	<link rel="canonical" href="https://if.com.au/?p=98297" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Elvis&#039;, &#039;Mystery Road: Origin&#039; continue AACTAs triumph - IF Magazine" />
	<meta property="og:description" content="After dominating the AACTA Industry Awards on Monday, Baz Luhrmann&#039;s &#039;Elvis&#039; continued its sweep at tonight&#039;s main ceremony, winning another four awards, including Best Film and Best Direction." />
	<meta property="og:url" content="https://if.com.au/?p=98297" />
	<meta property="og:site_name" content="IF Magazine" />
	<meta property="article:published_time" content="2022-12-07T09:30:00+00:00" />
	<meta property="article:modified_time" content="2022-12-07T02:08:21+00:00" />
	<meta property="og:image" content="https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="jkeast" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jackie Keast" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://if.com.au/?p=98297#article","isPartOf":{"@id":"https://if.com.au/?p=98297"},"author":{"name":"jkeast","@id":"https://if.com.au/#/schema/person/35c1610d3667dd9df52bf93dd16fab51"},"headline":"&#8216;Elvis&#8217;, &#8216;Mystery Road: Origin&#8217; continue AACTAs triumph","datePublished":"2022-12-07T09:30:00+00:00","dateModified":"2022-12-07T02:08:21+00:00","mainEntityOfPage":{"@id":"https://if.com.au/?p=98297"},"wordCount":1635,"commentCount":0,"publisher":{"@id":"https://if.com.au/#organization"},"image":{"@id":"https://if.com.au/?p=98297#primaryimage"},"thumbnailUrl":"https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg","keywords":["aacta-awards","abc","abc-tv","austin-butler","baz-luhrmann","catherine-martin","chris-hemsworth","damian-trewella","elvis","foxtel","hannah-carroll-chapman","heartbreak-high","leah-purcell","mark-coles-smith","mystery-road-origin","olivia-dejonge","sean-harris","the-twelve","tuuli-narkle"],"articleSection":["Digital","Film","News","Television"],"inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://if.com.au/?p=98297#respond"]}]},{"@type":"WebPage","@id":"https://if.com.au/?p=98297","url":"https://if.com.au/?p=98297","name":"'Elvis', 'Mystery Road: Origin' continue AACTAs triumph - IF Magazine","isPartOf":{"@id":"https://if.com.au/#website"},"primaryImageOfPage":{"@id":"https://if.com.au/?p=98297#primaryimage"},"image":{"@id":"https://if.com.au/?p=98297#primaryimage"},"thumbnailUrl":"https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg","datePublished":"2022-12-07T09:30:00+00:00","dateModified":"2022-12-07T02:08:21+00:00","breadcrumb":{"@id":"https://if.com.au/?p=98297#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://if.com.au/?p=98297"]}]},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://if.com.au/?p=98297#primaryimage","url":"https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg","contentUrl":"https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg","width":1500,"height":1000,"caption":"Baz Luhrmann and Austin Butler on the set of 'Elvis'. (Photo: Hugh Stewart/Warner Bros. Pictures)"},{"@type":"BreadcrumbList","@id":"https://if.com.au/?p=98297#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://if.com.au/"},{"@type":"ListItem","position":2,"name":"&#8216;Elvis&#8217;, &#8216;Mystery Road: Origin&#8217; continue AACTAs triumph"}]},{"@type":"WebSite","@id":"https://if.com.au/#website","url":"https://if.com.au/","name":"IF Magazine","description":"For screen content professionals","publisher":{"@id":"https://if.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://if.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"Organization","@id":"https://if.com.au/#organization","name":"IF Magazine","url":"https://if.com.au/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://if.com.au/#/schema/logo/image/","url":"https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg","contentUrl":"https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg","width":636,"height":400,"caption":"IF Magazine"},"image":{"@id":"https://if.com.au/#/schema/logo/image/"}},{"@type":"Person","@id":"https://if.com.au/#/schema/person/35c1610d3667dd9df52bf93dd16fab51","name":"jkeast","image":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://if.com.au/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/24b8ea8552c0a9b804306ca86c06db7a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/24b8ea8552c0a9b804306ca86c06db7a?s=96&d=mm&r=g","caption":"jkeast"},"url":"https://if.com.au/author/jkeast/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Feed" href="https://if.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Comments Feed" href="https://if.com.au/comments/feed/" />
<link rel="alternate" type="text/calendar" title="IF Magazine &raquo; iCal Feed" href="https://if.com.au/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; &#8216;Elvis&#8217;, &#8216;Mystery Road: Origin&#8217; continue AACTAs triumph Comments Feed" href="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/if.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='intermedia_block_post-style-css-css' href='https://if.com.au/wp-content/client-mu-plugins/intermedia-block-post/dist/blocks.style.build.css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://if.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://if.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://if.com.au/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='intermedia-sponsored-content-css' href='https://if.com.au/wp-content/client-mu-plugins/intermedia-sponsored-content/public/css/intermedia-sponsored-content-public.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='intermedia-hubspot-newsletters-css' href='https://if.com.au/wp-content/plugins/intermedia-hubspot-newsletters/public/css/intermedia-hubspot-newsletters-public.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css' href='https://if.com.au/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1669009961' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='https://if.com.au/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.42.1' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://if.com.au/wp-content/themes/newspack-theme/style.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://if.com.au/wp-content/themes/newspack-child-theme-if/style.css?ver=2.0.0' media='all' />
<link rel='stylesheet' id='child-style-min-css' href='https://if.com.au/wp-content/themes/newspack-child-theme-if/css/build/main.min.777046948ef85cb426c7.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='newspack-style-css' href='https://if.com.au/wp-content/themes/newspack-child-theme-if/style.css?ver=2.0.0' media='all' />
<link rel='stylesheet' id='newspack-print-style-css' href='https://if.com.au/wp-content/themes/newspack-theme/styles/print.css?ver=2.0.0' media='print' />
<link rel='stylesheet' id='newspack-font-import-css' href='//fonts.googleapis.com/css?family=Open+Sans' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://if.com.au/wp-content/mu-plugins/jetpack-11.5/_inc/social-logos/social-logos.min.css?ver=11.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://if.com.au/wp-content/mu-plugins/jetpack-11.5/css/jetpack.css?ver=11.5.1' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://if.com.au/wp-content/mu-plugins/jetpack-11.5/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script src='https://if.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://if.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://if.com.au/wp-content/client-mu-plugins/intermedia-sponsored-content/public/js/intermedia-sponsored-content-public.js?ver=1.0.0' id='intermedia-sponsored-content-js'></script>
<script src='https://if.com.au/wp-content/plugins/intermedia-hubspot-newsletters/public/js/intermedia-hubspot-newsletters-public.js?ver=1.0.2' id='intermedia-hubspot-newsletters-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-2251724-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["if.com.au"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2251724-1", {"anonymize_ip":true});
gtag("config", "G-BQ8T5GB5ZM");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://if.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://if.com.au/wp-json/wp/v2/posts/98297" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://if.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://if.com.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://if.com.au/?p=98297' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://if.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fif.com.au%2Felvis-mystery-road-origin-continue-aactas-triumph%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://if.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fif.com.au%2Felvis-mystery-road-origin-continue-aactas-triumph%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.46.0" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.4.348-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-KQ9H419V7L"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-KQ9H419V7L');
</script>

<meta name="facebook-domain-verification" content="un6thc0l8kwgeihkpwrwr0lien6f7p" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://if.com.au"><link rel="https://theeventscalendar.com/" href="https://if.com.au/wp-json/tribe/events/v1/" />	<style>img#wpstats{display:none}</style>
		
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">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</style>

		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script>
		<link rel="icon" href="https://if.com.au/wp-content/uploads/2020/03/cropped-if-logo-002.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://if.com.au/wp-content/uploads/2020/03/cropped-if-logo-002.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://if.com.au/wp-content/uploads/2020/03/cropped-if-logo-002.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://if.com.au/wp-content/uploads/2020/03/cropped-if-logo-002.jpg?w=270" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://if.com.au/?custom-css=0056519410" /></head>

<body class="post-template-default single single-post postid-98297 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js ads-global-above-header ad-global-21617991882 singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh has-sidebar cat-digital cat-film cat-news cat-television has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<div class='newspack_global_ad global_above_header'>
								<!-- /58625620/if_skin --><div id='div-gpt-ad-63905de55fb3f-0'></div>			</div>
				<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://if.com.au/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-header-menu" class="main-menu"><li id="menu-item-22014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22014"><a href="https://if.com.au/">Home</a></li>
<li id="menu-item-22025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22025"><a href="https://if.com.au/category/news/">News</a></li>
<li id="menu-item-22018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22018"><a href="https://if.com.au/category/film/" aria-haspopup="true" aria-expanded="false">Film</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-22016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22016"><a href="https://if.com.au/category/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-22019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22019"><a href="https://if.com.au/category/television/">TV</a></li>
<li id="menu-item-22020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22020"><a href="https://if.com.au/category/digital/">Digital</a></li>
<li id="menu-item-22022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22022"><a aria-haspopup="true" aria-expanded="false">Business</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-22023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22023"><a href="https://if.com.au/category/distribution/">Distribution</a></li>
	<li id="menu-item-22024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22024"><a href="https://if.com.au/category/funding/">Funding</a></li>
</ul>
</li>
<li id="menu-item-22029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22029"><a href="https://if.com.au/category/technology/">Tech</a></li>
<li id="menu-item-22842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22842"><a href="https://if.com.au/category/in-production/">In Production</a></li>
<li id="menu-item-22030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22030"><a href="https://if.com.au/category/videos/">Videos</a></li>
<li id="menu-item-73646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73646"><a href="https://if.com.au/events/">What&#8217;s On</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-navigation" class="secondary-menu"><li id="menu-item-22412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22412"><a href="https://if.com.au/contact/">Contact</a></li>
<li id="menu-item-22414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22414"><a target="_blank" rel="noopener" href="http://productionbook.com.au/">The  IF Production Book</a></li>
<li id="menu-item-40850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40850"><a href="#" aria-haspopup="true" aria-expanded="false">Subscribe</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-59110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59110"><a href="https://shop.if.com.au/">Magazine</a></li>
	<li id="menu-item-40852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40852"><a href="https://if.com.au/subscribe/">Newsletter</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-70739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70739"><a href="http://www.facebook.com/IF.magazine"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-70740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70740"><a href="http://twitter.com/intent/follow?source=followbutton&#038;variant=1.0&#038;screen_name=insidefilm"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-70741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70741"><a href="http://www.linkedin.com/company/if-magazine"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="custom_html-2" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1447110893462-0' style="text-align:center; margin-bottom:15px;">
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447110893462-0'); });
	</script>
</div></div></section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-top-navigation-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22412"><a href="https://if.com.au/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22414"><a target="_blank" rel="noopener" href="http://productionbook.com.au/">The  IF Production Book</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40850"><a href="#" aria-haspopup="true" aria-expanded="false">Subscribe</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59110"><a href="https://shop.if.com.au/">Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40852"><a href="https://if.com.au/subscribe/">Newsletter</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

													<div id="social-nav-contain">
									<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70739"><a href="http://www.facebook.com/IF.magazine"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70740"><a href="http://twitter.com/intent/follow?source=followbutton&#038;variant=1.0&#038;screen_name=insidefilm"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70741"><a href="http://www.linkedin.com/company/if-magazine"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
							</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 114px;
			max-height: 400px;
			max-width: 600px;
			width: 181px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 103px;
				max-height: 65px;
			}
		}

		@media (min-width: 782px) {
			.h-stk .site-header .custom-logo {
				height: 90px;
				max-width: 245px;
				width: 143px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 95px;
				max-height: 60px;
			}
		}

		@media (min-width: 1100px) {
			.h-stk .site-header .custom-logo {
				max-width: 143px;
			}
		}


		</style><a href="https://if.com.au/" class="custom-logo-link" rel="home"><img width="636" height="400" src="https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg" class="custom-logo" alt="IF Magazine" decoding="async" srcset="https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg 636w, https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg?resize=400,252 400w" sizes="(max-width: 636px) 100vw, 636px" data-attachment-id="22441" data-permalink="https://if.com.au/if-is-back-online/if-com-au_hr-rehash-jpg-2/" data-orig-file="https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg" data-orig-size="636,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="if.com.au_hr-Rehash.jpg" data-image-description="" data-image-caption="" data-medium-file="https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg?w=636" data-large-file="https://if.com.au/wp-content/uploads/2017/07/if.com_.au_hr-Rehash.jpg-1.jpeg?w=636" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://if.com.au/" rel="home">IF Magazine</a></p>
					
						<p class="site-description">
					For screen content professionals				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-header-menu-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22014"><a href="https://if.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22025"><a href="https://if.com.au/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22018"><a href="https://if.com.au/category/film/" aria-haspopup="true" aria-expanded="false">Film</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22016"><a href="https://if.com.au/category/festivals/">Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22019"><a href="https://if.com.au/category/television/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22020"><a href="https://if.com.au/category/digital/">Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22022"><a aria-haspopup="true" aria-expanded="false">Business</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22023"><a href="https://if.com.au/category/distribution/">Distribution</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22024"><a href="https://if.com.au/category/funding/">Funding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22029"><a href="https://if.com.au/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22842"><a href="https://if.com.au/category/in-production/">In Production</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22030"><a href="https://if.com.au/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73646"><a href="https://if.com.au/events/">What&#8217;s On</a></li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://if.com.au/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
				<div class='newspack_global_ad global_below_header'>
								<!-- /58625620/IF_BANNER1 --><div id='div-gpt-ad-63905de568319-0'></div>			</div>
			
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-digital category-film category-news category-television tag-aacta-awards tag-abc tag-abc-tv tag-austin-butler tag-baz-luhrmann tag-catherine-martin tag-chris-hemsworth tag-damian-trewella tag-elvis tag-foxtel tag-hannah-carroll-chapman tag-heartbreak-high tag-leah-purcell tag-mark-coles-smith tag-mystery-road-origin tag-olivia-dejonge tag-sean-harris tag-the-twelve tag-tuuli-narkle">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://if.com.au/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			&#8216;Elvis&#8217;, &#8216;Mystery Road: Origin&#8217; continue AACTAs triumph		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://if.com.au/author/jackie-keast/">Jackie Keast</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-07T20:30:00+11:00">December 7, 2022</time><time class="updated" datetime="2022-12-07T13:08:21+11:00">December 7, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-98297" class="share-twitter sd-button share-icon no-text" href="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-98297" class="share-facebook sd-button share-icon no-text" href="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-98297" class="share-linkedin sd-button share-icon no-text" href="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-98297" class="share-pinterest sd-button share-icon no-text" href="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-98297" class="share-skype sd-button share-icon no-text" href="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="1200" height="800" src="https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg?w=1200" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" decoding="async" srcset="https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg 1500w, https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg?resize=621,414 621w, https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg?resize=768,512 768w, https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg?resize=1024,683 1024w, https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg?resize=1200,800 1200w, https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg?resize=400,267 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="98300" data-permalink="https://if.com.au/elvis-mystery-road-origin-continue-aactas-triumph/elvis/" data-orig-file="https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hugh Stewart&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603771406&quot;,&quot;copyright&quot;:&quot;\u00a9 2022 Warner Bros. Entertainment Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ELVIS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ELVIS" data-image-description="" data-image-caption="&lt;p&gt;Baz Luhrmann and Austin Butler on the set of &#8216;Elvis&#8217;. (Photo: Hugh Stewart/Warner Bros. Pictures)&lt;/p&gt;
" data-medium-file="https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg?w=621" data-large-file="https://if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-0521_High_Res_JPEG.jpeg?w=780" />						<figcaption>Baz Luhrmann and Austin Butler on the set of 'Elvis'. (Photo: Hugh Stewart/Warner Bros. Pictures)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		

<article id="post-98297" class="post-98297 post type-post status-publish format-standard has-post-thumbnail hentry category-digital category-film category-news category-television tag-aacta-awards tag-abc tag-abc-tv tag-austin-butler tag-baz-luhrmann tag-catherine-martin tag-chris-hemsworth tag-damian-trewella tag-elvis tag-foxtel tag-hannah-carroll-chapman tag-heartbreak-high tag-leah-purcell tag-mark-coles-smith tag-mystery-road-origin tag-olivia-dejonge tag-sean-harris tag-the-twelve tag-tuuli-narkle entry">
	<div class="entry-content">

		
		
<p>After dominating the <a href="https://if.com.au/elvis-dominates-aacta-industry-awards/">Industry Awards on Monday</a>, Baz Luhrmann&#8217;s <em>Elvis</em> continued its sweep at tonight&#8217;s AACTA Ceremony, adding another four awards, including Best Film and Best Direction. </p>



<p>Austin Butler&#8217;s portrayal of the King snared him Best Lead actor, while his Priscilla, Olivia DeJonge, was awarded Best Supporting Actress, bringing the film&#8217;s award tally to 11. </p>



<p>The work of <em>Elvis</em> costume designer, production designer and producer Catherine Martin &#8211; Luhrmann&#8217;s partner in both work and life &#8211; <a href="https://if.com.au/catherine-martin-to-receive-aacta-longford-lyell-award/">was also honoured with the Longford Lyell Award</a>. The accolade recognises her career achievements spanning three decades and credits such as <em>Strictly Ballroom,</em> <em>Romeo + Juliet, Moulin Rouge!, Australia</em> and <em>The Great Gatsby</em>. Martin has won more Oscars than any other Australian at four (two for <em>Moulin Rouge! </em>and two for <em>The Great Gatsby</em>). </p>



<p>Multi-hyphenate Leah Purcell was recognised as Best Lead Actress for her film <em>The Drover&#8217;s Wife The Legend of Molly Johnson</em>, which she also wrote, directed and produced. </p>



<p>Taking home Best Supporting Actor was <em>The Stranger</em>&#8216;s Sean Harris, beating out a competitive field that included Tom Hanks for <em>Elvis</em>, Simon Baker for <em>Blaze</em>, Jemaine Clement for <em>Nude Tuesday</em> and <em>The Drover&#8217;s Wife </em>newcomer Malachi Dower-Roberts. </p>



<p>In television, the night belonged to ABC&#8217;s <em>Mystery Road: Origin</em>, which collected another three awards to add to its four on Monday. </p>



<p>The night marked the third time the franchise has won the Best Drama Series prize, with Mark Coles Smith also named Best Lead Actor and Tuuli Narkle Best Lead Actress. </p>



<p>Winning Best MiniSeries was Foxtel&#8217;s <em>The Twelve</em>, trumping&nbsp;<em>Barons</em>,&nbsp;<em>Savage River</em>,<em>&nbsp;True Colours</em>, and&nbsp;<em>Underbelly: Vanishing Act</em>, with the series also seeing Brooke Satchwell pick up Best Supporting Actress. </p>



<p>Best Screenplay in Television went to <em>Heartbreak High </em>creator Hannah Carroll Chapman, while Thomas Wetherall, who plays Malakai won Best Supporting Actor. The Netflix series was also a big winner in the audience awards, deemed best series, and acting gongs for Bryn Chapman, who plays Spider, and Chloe Hayden, who stars as Quinnie. </p>



<p>Best Comedy was won by <em>Shaun Micallef&#8217;s Mad as Hell</em>, while <em>Hard Quiz</em>&#8216;s Tom Gleeson won Best Comedy Performer. </p>



<p>Also honoured by AACTA on the night with the Trailblazer Award was Chris Hemsworth. The prize, designed to recognise an Australian screen practitioner who inspires others in the industry, was presented to the actor by AACTA president Russell Crowe. Among Hemsworth&#8217;s acknowledgements was the role he has played in helping to attracting global production to Australia.   </p>



<p>Hemsworth said the accolade was a &#8220;huge honour&#8221;. </p>



<p>&#8220;I don’t take for granted the opportunities the Australian screen industry has afforded me and am excited and proud that the rest of the world is discovering just how great it is to make world class movies down under with our incredible crews and creatives. I feel like we are all only really getting started,&#8221; he said. </p>



<p>AACTA CEO Damian Trewhella&nbsp;said:<strong>&nbsp;“</strong>What a phenomenal year for Australian screen.To be able to celebrate and recognise so many talented practitioners who have found success both locally and internationally is an honour. These awards recognise the monumental effort and skill that goes into making a production and honour the hard-working creatives and artists who keep us entertained. Well done to all of the winners and nominees. I look forward to another prosperous year of Australian production.”</p>



<p>Wednesday’s ceremony, which originally aired on 10, will be encored on Fox Docos, Saturday, December 10 at 7:30pm.&nbsp;The broadcast will also be available to&nbsp;stream on demand via Foxtel, Binge and&nbsp;<a href="https://tv.aacta.org/" target="_blank" rel="noreferrer noopener">AACTA TV.</a>&nbsp;Clips from the show will be available AACTA’s YouTube Channel.</p>



<p><strong><u>The full list of 2022 AACTA Award winners:</u></strong></p>



<p><strong>TELEVISION</strong></p>



<ul>
<li>AACTA Award for Best Children’s Program:&nbsp;<strong>Bluey</strong>&nbsp;– Charlie Aspinwall, Sam Moor, Daley Pearson – Ludo Studio (ABC)</li>



<li>AACTA Award for Best Cinematography in Television:&nbsp;<strong>Mystery Road: Origin</strong>&nbsp;(Episode 3) – Tyson Perkins</li>



<li>AACTA Award for Best Comedy Performer:&nbsp;<strong>Tom Gleeson</strong>&nbsp;– Hard Quiz</li>



<li>AACTA Award for Best Comedy Program:&nbsp;<strong>Shaun Micallef&#8217;s Mad as Hell</strong>&nbsp;– Peter Beck, Beth Hart, Shaun Micallef – ITV Studios Australia (ABC)</li>



<li>AACTA Award for Best Costume Design in Television:&nbsp;<strong>Heartbreak High</strong>&nbsp;(Episode 1) – Rita Carmody</li>



<li>AACTA Award for Best Direction in Drama or Comedy:&nbsp;<strong>Mystery Road: Origin</strong>&nbsp;(Episode 3) – Dylan River</li>



<li>AACTA Award for Best Direction in Nonfiction Television:&nbsp;<strong>You Can&#8217;t Ask That</strong>&nbsp;(Episode 1) – Kirk Docker</li>



<li>AACTA Award for Best Documentary or Factual Program:&nbsp;<strong>Miriam Margolyes Australia Unmasked</strong>&nbsp;– Laurie Critchley, Bethan Arwel-Lewis – Southern Pictures (ABC)</li>



<li>AACTA Award for Best Drama Series:&nbsp;<strong>Mystery Road: Origin</strong>&nbsp;– Greer Simpkin, David Jowsey – Bunya Productions (ABC)</li>



<li>AACTA Award for Best Editing in Television:&nbsp;<strong>Mystery Road: Origin</strong>&nbsp;(Episode 3) – Nicholas Holmes</li>



<li>AACTA Award for Best Entertainment Program:&nbsp;<strong>LEGO® Masters Australia</strong>&nbsp;– David McDonald, Di Yang, AJ Johnson – Endemol Shine Australia (Nine Network)</li>



<li>AACTA Award for Best Factual Entertainment Program:&nbsp;<strong>Old People&#8217;s Home for Teenagers</strong>&nbsp;– Debbie Cuell, Tony De La Pena, Paulo Vivan, Brooke Hulsman – Endemol Shine Australia (ABC)</li>



<li>AACTA Award for Best Lead Actor in a Drama Presented by Foxtel:&nbsp;<strong>Mark Coles Smith</strong>&nbsp;– Mystery Road: Origin</li>



<li>AACTA Award for Best Lead Actress in a Drama Presented by Foxtel:&nbsp;<strong>Tuuli Narkle</strong>&nbsp;– Mystery Road: Origin</li>



<li>AACTA Award for Best Lifestyle Program:&nbsp;<strong>Gardening Australia</strong>&nbsp;– Gill Lomas – Australian Broadcasting Corporation (ABC)</li>



<li>AACTA Award for Best Miniseries:&nbsp;<strong>The Twelve</strong>&nbsp;– Hamish Lewis, Ian Collie, Ally Henville, Rob Gibson, Michael Brooks – Warner Bros. International Television Production Australia and Easy Tiger Productions (Binge, Foxtel)</li>



<li>AACTA Award for Best Original Score in Television:&nbsp;<strong>Savage Rive</strong>r (Episode 1) – Bryony Marks</li>



<li>AACTA Award for Best Production Design in Television:&nbsp;<strong>The Tourist</strong>&nbsp;(Episode 1) – Scott Bird</li>



<li>AACTA Award for Best Reality Program:&nbsp;<strong>MasterChef Australia</strong>&nbsp;– David Forster, Eoin Maher, Simon Child – Endemol Shine Australia (Network 10)</li>



<li>AACTA Award for Best Screenplay in Television:&nbsp;<strong>Heartbreak High</strong>&nbsp;(Episode 1) – Hannah Carroll Chapman</li>



<li>AACTA Award for Best Sound in Television:&nbsp;<strong>Mystery Road: Origin</strong>&nbsp;(Episode 3) – Luke Mynott, Wes Chew, Trevor Hope, Dylan Barfield</li>



<li>AACTA Award for Best Stand-Up Special:<strong>&nbsp;Ronny Chieng: Speakeasy&nbsp;</strong>– Ronny Chieng – All Things Comedy and Netflix (Netflix)&nbsp;</li>



<li>AACTA Award for Best Supporting Actor in a Drama:&nbsp;<strong>Thomas Weatherall</strong>&nbsp;– Heartbreak High</li>



<li>AACTA Award for Best Supporting Actress in a Drama:&nbsp;<strong>Brooke Satchwell</strong>&nbsp;– The Twelve</li>
</ul>



<p><strong>FILM</strong></p>



<ul>
<li>AACTA Award for Best Cinematography in Film:&nbsp;<strong>Elvis</strong>&nbsp;– Mandy Walker</li>



<li>AACTA Award for Best Costume Design in Film:&nbsp;<strong>Elvis</strong>&nbsp;– Catherine Martin</li>



<li>AACTA Award for Best Direction in Film presented by Filmology Finance:&nbsp;<strong>Elvis</strong>&nbsp;– Baz Luhrmann</li>



<li>AACTA Award for Best Editing in Film presented by Spectrum Films:&nbsp;<strong>Elvis</strong>&nbsp;– Matt Villa, Jonathan Redmond</li>



<li>AACTA Award for Best Film:&nbsp;<strong>Elvis</strong>&nbsp;– Baz Luhrmann, Catherine Martin, Gail Berman, Patrick McCormick, Schuyler Weiss – Bazmark</li>



<li>AACTA Award for Best Indie Film:&nbsp;<strong>A Stitch In Time&nbsp;</strong>– Sasha Hadden (Dir.) – Hadden Motion Pictures</li>



<li>AACTA Award for Best Lead Actor in Film:&nbsp;<strong>Austin Butler</strong>&nbsp;– Elvis</li>



<li>AACTA Award for Best Lead Actress in Film:&nbsp;<strong>Leah Purcell</strong>&nbsp;– The Drover&#8217;s Wife The Legend of Molly Johnson</li>



<li>AACTA Award for Best Original Score in Film:&nbsp;<strong>Falling For Figaro</strong>&nbsp;– Cezary Skubiszewski</li>



<li>AACTA Award for Best Production Design in Film:&nbsp;<strong>Elvis</strong>&nbsp;– Catherine Martin, Karen Murphy, Beverley Dunn</li>



<li>AACTA Award for Best Screenplay in Film:&nbsp;<strong>The Stranger</strong>&nbsp;– Thomas M. Wright</li>



<li>AACTA Award for Best Sound in Film:&nbsp;<strong>Elvis</strong>&nbsp;– David Lee, Wayne Pashley, Andy Nelson, Michael Keller</li>



<li>AACTA Award for Best Supporting Actor in Film:&nbsp;<strong>Sean Harris&nbsp;</strong>– The Stranger</li>



<li>AACTA Award for Best Supporting Actress in Film:&nbsp;<strong>Olivia DeJonge</strong>&nbsp;– Elvis</li>
</ul>



<p><strong>SHORT FILM</strong></p>



<ul>
<li>AACTA Award for Best Short Film:&nbsp;<strong>Finding Jedda</strong>&nbsp;– Tanith Glynn-Maloney – Since1788 Productions, Unless Pictures, Orange Entertainment Co</li>
</ul>



<p><strong>DOCUMENTARY</strong></p>



<ul>
<li>AACTA Award for Best Cinematography in a Documentary:&nbsp;<strong>Facing Monsters</strong>&nbsp;– Rick Rifici</li>



<li>AACTA Award for Best Documentary:&nbsp;<strong>River</strong>&nbsp;– Jennifer Peedom (Dir.), Joseph Nizeti, Jo-anne McGowan, John Smithson – Stranger Than Fiction Films</li>



<li>AACTA Award for Best Editing in a Documentary:&nbsp;<strong>We Were Once Kids</strong>&nbsp;– Shannon Swan</li>



<li>AACTA Award for Best Original Score in a Documentary:&nbsp;<strong>River</strong>&nbsp;– Richard Tognetti, William Barton, Piers Burbrook de Vere</li>



<li>AACTA Award for Best Sound in a Documentary:&nbsp;<strong>Facing Monsters</strong>&nbsp;– Jeremy Ashton, Ric Curtin, Xoe Baird</li>
</ul>



<p><strong>DIGITAL</strong></p>



<ul>
<li>AACTA Award for Best Digital Series or Channel:&nbsp;<strong>A Beginner&#8217;s Guide to Grief</strong>&nbsp;– Anna Lindner, Renee Mao, Linda Ujuk, Kate Butler, Julie Byrne</li>



<li>AACTA Award for Best Digital Short Video:&nbsp;<strong>Daddy Long Legs</strong>&nbsp;– Dr. Karl</li>
</ul>



<p><strong>OTHER</strong></p>



<ul>
<li>AACTA Award for Best Casting Presented by Casting Networks:&nbsp;<strong>The Twelve</strong>&nbsp;– Kirsty McGregor</li>



<li>AACTA Award for Best Hair and Makeup presented by HASK:&nbsp;<strong>Elvis</strong>&nbsp;– Shane Thomas, Louise Coulston, Mark Coulier, Jason Baird</li>



<li>AACTA Award for Best Visual Effects or Animation:&nbsp;<strong>Elvis</strong>&nbsp;– Tom Wood, Fiona Crawford, Julian Hutchens, Joshua Simmonds, Adam Hammond –&nbsp; Warner Bros. Pictures&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</li>
</ul>



<p><strong>INDIVIDUAL</strong></p>



<ul>
<li>2022 AACTA Trailblazer Award Recipient:&nbsp;<strong>Chris Hemsworth</strong></li>



<li>2022 AACTA Longford Lyell Award Recipient:&nbsp;<strong>Catherine Martin</strong></li>



<li>2022 AACTA Reg Grundy Award Recipient:&nbsp;<strong>Jayden James &amp; George Harrington</strong>&nbsp;(Mr. Wolf),&nbsp;<strong>Rachel Kayrooz</strong>&nbsp;(Facing the Fear)</li>
</ul>



<p><strong>AACTA AUDIENCE CHOICE AWARDS</strong></p>



<ul>
<li>AACTA Audience Choice Award for Best Film:&nbsp;<strong>Elvis</strong></li>



<li>AACTA Audience Choice Award for Best TV Series:&nbsp;<strong>Heartbreak High</strong></li>



<li>AACTA Audience Choice Award for Best Actor:&nbsp;<strong>Bryn Chapman&nbsp;</strong>(Heartbreak High)</li>



<li>AACTA Audience Choice Award for Best Actress:&nbsp;<strong>Chloe Hayden</strong>&nbsp;(Heartbreak High)</li>



<li>AACTA Audience Choice Award for Best TV Personality:&nbsp;<strong>Abbie Chatfield</strong></li>



<li>AACTA Audience Choice Award for Best Digital Creator:&nbsp;<strong>Kat Clark</strong></li>



<li>AACTA Audience Choice Award for Best Sports Program:&nbsp;<strong>Women&#8217;s Footy</strong>&nbsp;(Nine)</li>



<li>AACTA Audience Choice Award for Best Sports Commentary Team:&nbsp;<strong>2022 AFL Grand Final&nbsp;</strong>(Seven)</li>
</ul>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Stories</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://if.com.au/tag/aacta-awards/" rel="tag">aacta-awards</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/abc/" rel="tag">abc</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/abc-tv/" rel="tag">abc-tv</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/austin-butler/" rel="tag">austin-butler</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/baz-luhrmann/" rel="tag">baz-luhrmann</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/catherine-martin/" rel="tag">catherine-martin</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/chris-hemsworth/" rel="tag">chris-hemsworth</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/damian-trewella/" rel="tag">damian-trewella</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/elvis/" rel="tag">elvis</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/foxtel/" rel="tag">foxtel</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/hannah-carroll-chapman/" rel="tag">hannah-carroll-chapman</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/heartbreak-high/" rel="tag">heartbreak-high</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/leah-purcell/" rel="tag">leah-purcell</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/mark-coles-smith/" rel="tag">mark-coles-smith</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/mystery-road-origin/" rel="tag">mystery-road-origin</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/olivia-dejonge/" rel="tag">olivia-dejonge</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/sean-harris/" rel="tag">sean-harris</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/the-twelve/" rel="tag">the-twelve</a><span class="sep">,&nbsp;</span><a href="https://if.com.au/tag/tuuli-narkle/" rel="tag">tuuli-narkle</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/elvis-mystery-road-origin-continue-aactas-triumph/#respond" style="display:none;">Cancel reply</a></small><form action="https://if.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98297' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9ddbe7bc4a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="195"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /58625620/IF_MREC1 --><div id='div-gpt-ad-63905de56ed4a-0'></div></div></section><section id="block-3" class="widget widget_block"><p style="">SUBSCRIBE TO OUR NEWSLETTER</p>

					<script>
						hbspt.enqueueForm({
							portalId: 8838799,
							formId: "6800d9bc-4e6a-44fc-a3eb-dd64157a192f",
							target: "#hbspt-form-1670405605000-9475974824",
							shortcode: "wp",
							region: "",
							
						});
					</script>
					<div class="hbspt-form" id="hbspt-form-1670405605000-9475974824"></div></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /58625620/IF_MREC2 --><div id='div-gpt-ad-63905de56f825-0'></div></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Read</span></h2><ul class='widgets-list-layout no-grav'>
<li><a href="https://if.com.au/elvis-dominates-aacta-industry-awards/" title="&#039;Elvis&#039; dominates AACTA Industry Awards" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/if.com.au/wp-content/uploads/2022/12/rev-1-ELVIS-FF-00494_High_Res_JPEG.jpeg?resize=40%2C40&#038;ssl=1" alt="&#039;Elvis&#039; dominates AACTA Industry Awards" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://if.com.au/elvis-dominates-aacta-industry-awards/" title="&#039;Elvis&#039; dominates AACTA Industry Awards" class="bump-view" data-bump-view="tp">&#039;Elvis&#039; dominates AACTA Industry Awards</a>
							</div>
							</li><li><a href="https://if.com.au/claire-van-der-boom-to-lead-paramounts-the-appleton-ladies-potato-race/" title="Claire van der Boom to lead Paramount+&#039;s &#039;The Appleton Ladies’ Potato Race&#039;" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/if.com.au/wp-content/uploads/2022/12/The-Appleton-Ladies-Potato-Race.-Claire-Van-Der-Boom-as-Penny-1.jpg?resize=40%2C40&#038;ssl=1" alt="Claire van der Boom to lead Paramount+&#039;s &#039;The Appleton Ladies’ Potato Race&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://if.com.au/claire-van-der-boom-to-lead-paramounts-the-appleton-ladies-potato-race/" title="Claire van der Boom to lead Paramount+&#039;s &#039;The Appleton Ladies’ Potato Race&#039;" class="bump-view" data-bump-view="tp">Claire van der Boom to lead Paramount+&#039;s &#039;The Appleton Ladies’ Potato Race&#039;</a>
							</div>
							</li><li><a href="https://if.com.au/new-faces-join-blanchett-mailman-and-blair-in-warwick-thorntons-the-new-boy/" title="New faces join Blanchett, Mailman and Blair in Warwick Thornton&#039;s &#039;The New Boy&#039;" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/if.com.au/wp-content/uploads/2022/12/The-New-Boy_Aswan-Reid_BenKing_0104.jpg?resize=40%2C40&#038;ssl=1" alt="New faces join Blanchett, Mailman and Blair in Warwick Thornton&#039;s &#039;The New Boy&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://if.com.au/new-faces-join-blanchett-mailman-and-blair-in-warwick-thorntons-the-new-boy/" title="New faces join Blanchett, Mailman and Blair in Warwick Thornton&#039;s &#039;The New Boy&#039;" class="bump-view" data-bump-view="tp">New faces join Blanchett, Mailman and Blair in Warwick Thornton&#039;s &#039;The New Boy&#039;</a>
							</div>
							</li><li><a href="https://if.com.au/elvis-the-twelve-take-home-ellie-awards/" title="&#039;Elvis&#039;, &#039;The Twelve&#039; take home Ellie Awards" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/if.com.au/wp-content/uploads/2022/12/ase.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Elvis&#039;, &#039;The Twelve&#039; take home Ellie Awards" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://if.com.au/elvis-the-twelve-take-home-ellie-awards/" title="&#039;Elvis&#039;, &#039;The Twelve&#039; take home Ellie Awards" class="bump-view" data-bump-view="tp">&#039;Elvis&#039;, &#039;The Twelve&#039; take home Ellie Awards</a>
							</div>
							</li><li><a href="https://if.com.au/rachel-griffiths-claudia-karvan-brooke-satchwell-on-board-for-screenworks-fundraiser/" title="Rachel Griffiths, Claudia Karvan, Brooke Satchwell on board for Screenworks fundraiser" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/if.com.au/wp-content/uploads/2022/12/Annual-fundraiser-media-release-image-high-res.png?resize=40%2C40&#038;ssl=1" alt="Rachel Griffiths, Claudia Karvan, Brooke Satchwell on board for Screenworks fundraiser" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://if.com.au/rachel-griffiths-claudia-karvan-brooke-satchwell-on-board-for-screenworks-fundraiser/" title="Rachel Griffiths, Claudia Karvan, Brooke Satchwell on board for Screenworks fundraiser" class="bump-view" data-bump-view="tp">Rachel Griffiths, Claudia Karvan, Brooke Satchwell on board for Screenworks fundraiser</a>
							</div>
							</li></ul>
</section><section id="newspack-ads-widget-4" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /58625620/IF_MREC3 --><div id='div-gpt-ad-63905de57485f-0'></div></div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /58625620/IF_MREC4 --><div id='div-gpt-ad-63905de5750c7-0'></div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://if.com.au/" rel="home">
					<img width="100" height="100" src="https://if.com.au/wp-content/uploads/2020/10/if-logo-002.png?w=100" class="footer-logo" alt="" decoding="async" loading="lazy" data-attachment-id="70817" data-permalink="https://if.com.au/if-logo-002-2/" data-orig-file="https://if.com.au/wp-content/uploads/2020/10/if-logo-002.png" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="if-logo-002" data-image-description="" data-image-caption="" data-medium-file="https://if.com.au/wp-content/uploads/2020/10/if-logo-002.png?w=100" data-large-file="https://if.com.au/wp-content/uploads/2020/10/if-logo-002.png?w=100" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70739"><a href="http://www.facebook.com/IF.magazine"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70740"><a href="http://twitter.com/intent/follow?source=followbutton&#038;variant=1.0&#038;screen_name=insidefilm"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70741"><a href="http://www.linkedin.com/company/if-magazine"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22379"><a href="https://if.com.au/category/news/">News</a></li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22380"><a href="https://if.com.au/category/film/">Film</a></li>
<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22383"><a href="https://if.com.au/category/digital/">Digital</a></li>
<li id="menu-item-22382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22382"><a href="https://if.com.au/category/videos/">Videos</a></li>
<li id="menu-item-93413" class="mag-cover menu-item menu-item-type-custom menu-item-object-custom menu-item-93413"><a target="_blank" rel="noopener" href="https://shop.if.com.au/index.aspx"><img width="167" src="https://if.com.au/wp-content/uploads/2022/08/IF-206-JJ22-FC-1.jpg" alt="IF Magazine"/></a></li>
<li id="menu-item-93451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93451"><a target="_blank" rel="noopener" href="https://shop.if.com.au/index.aspx">Subscribe to the Magazine</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-70803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70803"><a href="https://if.com.au/category/whats-on/">What&#8217;s On</a></li>
<li id="menu-item-70802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70802"><a href="https://if.com.au/category/television/">Television</a></li>
<li id="menu-item-70801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70801"><a href="https://if.com.au/category/technology/">Technology</a></li>
<li id="menu-item-70804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70804"><a href="https://if.com.au/contact/">Advertise With Us</a></li>
</ul></div></section><section id="block-2" class="widget widget_block"><p style="color:white;">SUBSCRIBE TO OUR NEWSLETTER</p>

					<script>
						hbspt.enqueueForm({
							portalId: 8838799,
							formId: "6800d9bc-4e6a-44fc-a3eb-dd64157a192f",
							target: "#hbspt-form-1670405605000-8593494366",
							shortcode: "wp",
							region: "",
							
						});
					</script>
					<div class="hbspt-form" id="hbspt-form-1670405605000-8593494366"></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://if.com.au/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 IF Magazine.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: '&#8216;Elvis&#8217;, &#8216;Mystery Road: Origin&#8217; continue AACTAs triumph',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: '&#8216;Elvis&#8217;, &#8216;Mystery Road: Origin&#8217; continue AACTAs triumph',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: '&#8216;Elvis&#8217;, &#8216;Mystery Road: Origin&#8217; continue AACTAs triumph',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'comment added',
							{
								event_category: 'NTG user',
																	event_label: '&#8216;Elvis&#8217;, &#8216;Mystery Road: Origin&#8217; continue AACTAs triumph',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/if.com.au\/elvis-mystery-road-origin-continue-aactas-triumph\/":98297};
	</script>
						<script id='leadin-script-loader-js-js-extra'>
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.4.348"};
</script>
<script src='https://js.hs-scripts.com/8838799.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script src='https://if.com.au/wp-content/themes/newspack-child-theme-if/js/build/app.min.71e3fefadea80d2ad8e3.js' id='child-scripts-min-js'></script>
<script src='https://if.com.au/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script id='newspack-amp-fallback-js-extra'>
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
</script>
<script src='https://if.com.au/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=2.0.0' id='newspack-amp-fallback-js'></script>
<script src='https://js.hsforms.net/forms/v2.js' id='leadin-forms-v2-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://if.com.au/wp-content/mu-plugins/jetpack-11.5/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
			<script data-amp-plus-allowed>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</script>
			<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'200199642',post:'98297',tz:'11',srv:'if.com.au',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '200199642', '98297' ]);
	</script><script type="text/javascript">
   jQuery(document).ready(function() {
        if(jQuery(".page-description").text() == "HotWares") {
            jQuery(".page-description").append("<span class=\"sponsored_label\">Sponsored</span>");
        }

        if(jQuery(".cat-links").text() == "Posted inHotWares") {
            jQuery(".cat-links").append("<span class=\"sponsored_label\">Sponsored</span>");
        }
   });
   
   </script>
</body>
</html>
